Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools
Zurück   Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools > Metatrader 4 > Allgemeine Fragen

Allgemeine Fragen Allgemeine Fragen und Probleme rund um Metatrader 4.


Portalsuche


Werbung

Login
Benutzername:
Kennwort:


Statistik
Themen: 3824
Beiträge: 36936
Benutzer: 6.081
Aktive Benutzer: 495
Links: 80
Wir begrüßen unseren neuesten Benutzer: DarthTrader
Mit 483 Benutzern waren die meisten Benutzer gleichzeitig online (21.04.16 um 17:12).
Neue Benutzer:
vor 4 Stunden
- DarthTrade...
vor 6 Stunden
- Eren
vor 14 Stunden
- Rene1504
vor 15 Stunden
- ibdafx
vor einem Tag
- Batangenyo

Onlineuser
'Wer ist online' anzeigen Benutzer: 0
Gäste: 54
Gesamt: 54
Team: 0
Team:  
Benutzer:  
Freunde anzeigen

Empfehlungen

Werbung

Thema geschlossen
 
Themen-Optionen Thema durchsuchen Ansicht
  #11 (permalink)  
Alt 25.01.14
Mitglied
 
Registriert seit: Oct 2013
Beiträge: 130
PortfolioTrader befindet sich auf einem aufstrebenden Ast
Standard

Meine Livekonten bei JFD sind noch alle Build 509.
Zum Compilieren verwende ich schon ewig eine MetaQuotes fremde Software:
SciTE

Funktioniert wirklich gut und es gibt keinerlei Probleme mit Versionsunterschieden oder ähnlichen Beschränkungen.
  #12 (permalink)  
Alt 25.01.14
Mitglied
 
Registriert seit: Aug 2013
Beiträge: 61
dave_hofmann befindet sich auf einem aufstrebenden Ast
Standard

Hallo,

wow das ist mal ein Disaster. Ich weiß gar nicht was ich jetzt machen soll, wenn die alten ex4 Dateien nicht mehr funktionieren sollten.
Der Workaround mit zweiter Installation funktioniert bisher, aber ist halt ärgerlich.
Also irgendwie bin ich ziemlich ratlos.

Gruß

Dave
__________________
hier schreibe ich Beiträge - www.aomt.de
  #13 (permalink)  
Alt 25.01.14
Premium Mitglied
 
Registriert seit: Mar 2013
Beiträge: 332
feelfree befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von PortfolioTrader Beitrag anzeigen
Meine Livekonten bei JFD sind noch alle Build 509.
Zum Compilieren verwende ich schon ewig eine MetaQuotes fremde Software:
SciTE

Funktioniert wirklich gut und es gibt keinerlei Probleme mit Versionsunterschieden oder ähnlichen Beschränkungen.
SciTe greift ebenfalls auf den MQL Compiler zurück.
Die dazugehörige metalang.exe findest du im Unterverzeichnis "other".
Wie aktuell man diese hält bleibt jedem selbst überlassen.

Der neue MQL4+ Editor macht die Verwendung von SciTe in meinen Augen überflüssig, da er eine Menge neuer Features mit an Bord hat, die bislang fehlten und das Proggerleben deutlich angenehmer machen.

@traderdoc
Mein Livekonto bei JFD zeigt noch Build 509 auf VPS und lokal.
Angehängte Grafiken
Dateityp: jpg Live 509.JPG (33,8 KB, 5x aufgerufen)
  #14 (permalink)  
Alt 25.01.14
Elite Mitglied
 
Registriert seit: Apr 2011
Beiträge: 1.875
traderdoc befindet sich auf einem aufstrebenden Ast
Standard

@feelfree

"@traderdoc
Mein Livekonto bei JFD zeigt noch Build 509 auf VPS und lokal."

Na dann herzlichen Grlückwunsch!

traderdoc
  #15 (permalink)  
Alt 03.02.14
Elite Mitglied
 
Registriert seit: Dec 2011
Beiträge: 352
ForexJeanie befindet sich auf einem aufstrebenden Ast
Standard

Hier ein Link, was sich mit 574 so alles ändert:
MetaTrader 4 Build 574 with Updated MQL4 Language and Market of Applications Released - MQL4 forum

FJ
  #16 (permalink)  
Alt 03.02.14
Gesperrter Benutzer
 
Registriert seit: Jun 2012
Ort: Russland
Beiträge: 189
GenosseX befindet sich auf einem aufstrebenden Ast
GenosseX eine Nachricht über Skype™ schicken
Exclamation Welche Datei datet up?

wisst ihr welche datei man vielleicht aus dem mt4 löschen muss um das update zu verhindern? es gibt doch bestimmt eine datei die fürs update zuständig ist.

Vladimir Antonov
  #17 (permalink)  
Alt 03.02.14
Premium Mitglied
 
Registriert seit: Mar 2013
Beiträge: 332
feelfree befindet sich auf einem aufstrebenden Ast
Standard

Der Updateprozess ist in die terminal.exe eingebunden.

Der Download lässt sich nicht verhindern aber unter Win7 muss ich die Installation, wie jede andere auch, immer manuell bestätigen.
  #18 (permalink)  
Alt 03.02.14
Premium Mitglied
 
Registriert seit: Mar 2013
Beiträge: 332
feelfree befindet sich auf einem aufstrebenden Ast
Standard

anbei ein screenshot...
Angehängte Grafiken
Dateityp: jpg update.JPG (38,7 KB, 9x aufgerufen)
Thema geschlossen

Lesezeichen

Stichworte
574, build, build 574, metatrader, metatrader build 574, metatrader version, version


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus




Alle Zeitangaben in WEZ +1. Es ist jetzt 05:22 Uhr.



Der Wavesnode - Spam Firewall
-----------------------------------------------------------------------------------------------------------------------------
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by vBCMS® 2.7.0 ©2002 - 2017 vbdesigns.de
SEO by vBSEO 3.6.1
Copyright ©2009 - 2017 by Expert-Advisor.com - Das Metatrader Forum
MetaTrader bzw. MetaTrader 4 und MetaTrader 5 sind eingetragene Marken der MetaQuotes Software Corp.
-----------------------------------------------------------------------------------------------------------------------------