Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools
Zurück   Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools > Metatrader 4 > Allgemeine Fragen

Allgemeine Fragen Allgemeine Fragen und Probleme rund um Metatrader 4.


Portalsuche


Werbung

Login
Benutzername:
Kennwort:


Statistik
Themen: 3823
Beiträge: 36902
Benutzer: 6.071
Aktive Benutzer: 494
Links: 80
Wir begrüßen unseren neuesten Benutzer: Roerich
Mit 483 Benutzern waren die meisten Benutzer gleichzeitig online (21.04.16 um 17:12).
Neue Benutzer:
vor 11 Stunden
- Roerich
vor 11 Stunden
- John_Liver...
vor 11 Stunden
- harry1001
vor einem Tag
- supadog
vor 2 Tagen
- POCJonah7

Onlineuser
'Wer ist online' anzeigen Benutzer: 1
Gäste: 33
Gesamt: 34
Team: 0
Team:  
Benutzer:  ForexMax
Freunde anzeigen

Empfehlungen

Werbung

Thema geschlossen
 
Themen-Optionen Thema durchsuchen Ansicht
  #1 (permalink)  
Alt 23.01.14
Gesperrter Benutzer
 
Registriert seit: Jun 2012
Ort: Russland
Beiträge: 189
GenosseX befindet sich auf einem aufstrebenden Ast
GenosseX eine Nachricht über Skype™ schicken
Standard Build 574

Ist es nur bei mir oder bei euch auch, das aufeinmal dieser neue Build 574 da ist?
Damit funktioniert nun bei mir kein einziger EA, die lassen sich einfach nicht kompilieren.

Ich hoffe das die da nicht einfach so was umgestellt haben.

Vladimir Antonov
  #2 (permalink)  
Alt 23.01.14
Neues Mitglied
 
Registriert seit: Jun 2012
Beiträge: 20
tadorna befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von GenosseX Beitrag anzeigen
Ist es nur bei mir oder bei euch auch, das aufeinmal dieser neue Build 574 da ist?
Damit funktioniert nun bei mir kein einziger EA, die lassen sich einfach nicht kompilieren.

Ich hoffe das die da nicht einfach so was umgestellt haben.

Vladimir Antonov
Es wurde sehr viel umgestellt. Dieses build ist die erse version des mt4 / mt5 mix. Schau mal auf die metatrader webseite oder etwas unabhängiger, hier:
Big changes for MT4, in a few weeks
  #3 (permalink)  
Alt 23.01.14
Mitglied
 
Registriert seit: Aug 2013
Beiträge: 61
dave_hofmann befindet sich auf einem aufstrebenden Ast
Standard

Hallo,

ja da wurden riesige Änderungen durchgeführt.
Ich kann leider auch nicht kompilieren (Fehlermeldung:"cannot create interface of MQL compiler".
Auch eine Neuinstallation hat nicht gebracht. Auch eine Recherche im Internet hat bisher nichts gebracht, mal sehen wie ich das löse.

Gruß

Dave
__________________
hier schreibe ich Beiträge - www.aomt.de
  #4 (permalink)  
Alt 23.01.14
Mitglied
 
Registriert seit: Aug 2013
Beiträge: 61
dave_hofmann befindet sich auf einem aufstrebenden Ast
Standard

Hallo,

was ich bisher gelesen habe, scheint sich jetzt auch bei MQLso einiges geändert zu haben.
Mal sehen wie das so in Zukunft wird.

Gruß

Dave
__________________
hier schreibe ich Beiträge - www.aomt.de
  #5 (permalink)  
Alt 24.01.14
Elite Mitglied
 
Registriert seit: Apr 2011
Beiträge: 1.873
traderdoc befindet sich auf einem aufstrebenden Ast
Standard

In der Tat, die haben einfach umgestellt, incredibele!
  #6 (permalink)  
Alt 24.01.14
Premium Mitglied
 
Registriert seit: Mar 2013
Beiträge: 332
feelfree befindet sich auf einem aufstrebenden Ast
Standard

Der offizielle Releasetermin seitens Metaquotes ist der 03.02.2014.

Bei mir (JFD) ist immer noch die Version 509 aktiv.
Von einem automatischen Update auf 574 keine Spur.

Es scheint also ein Fehler einzelner Broker zu sein, die wohl versehentlich das Betatest Build ausgerollt haben.

Fertig kompilierte ex4 Dateien sollen laut Metaquotes auch mit der neuen Version funktionieren.
  #7 (permalink)  
Alt 24.01.14
Gesperrter Benutzer
 
Registriert seit: Jun 2012
Ort: Russland
Beiträge: 189
GenosseX befindet sich auf einem aufstrebenden Ast
GenosseX eine Nachricht über Skype™ schicken
Thumbs down

Zitat:
Zitat von feelfree Beitrag anzeigen
Der offizielle Releasetermin seitens Metaquotes ist der 03.02.2014.

Bei mir (JFD) ist immer noch die Version 509 aktiv.
Von einem automatischen Update auf 574 keine Spur.

Es scheint also ein Fehler einzelner Broker zu sein, die wohl versehentlich das Betatest Build ausgerollt haben.

Fertig kompilierte ex4 Dateien sollen laut Metaquotes auch mit der neuen Version funktionieren.

also das mit den ex4 das ist einfach gelogen von denen... ich habe schon 2 eas die nicht funktionieren. herje, wieso wechseln die einfach so, es funktioniert doch alles.
  #8 (permalink)  
Alt 24.01.14
Elite Mitglied
 
Registriert seit: Apr 2011
Beiträge: 1.873
traderdoc befindet sich auf einem aufstrebenden Ast
Standard

JFD hat tatsächlich automatisch! umgestellt, s. Anhang
Aber nur die Live-Konten.
Auf diesem Build installierte alte ex4 laufen. (also die, die ich installiert habe), incl. der dazugehörigen Indikatoren. Will man aber die mq4-Datein auf diesem Build compilieren, kommen jede Menge Errors.

Lösung: Verändern von mq4 weiterhin auf alten Builds, dort compilieren und dann in den Pfad des umgestellten Accounts kopieren.
Ist zwar nicht die genialste Lösung, aber es ist erst mal eine.

traderdoc
Angehängte Grafiken
Dateityp: png JFD.png (31,7 KB, 10x aufgerufen)
  #9 (permalink)  
Alt 24.01.14
Elite Mitglied
 
Registriert seit: Dec 2011
Beiträge: 352
ForexJeanie befindet sich auf einem aufstrebenden Ast
Standard

traderdoc,

heisst das, man benötigt eine MT4-Installation, die offline bleibt?
Denn sobald die online geht, läuft man ja Gefahr, dass der Client sich sein zwangsweises Update vom Server holt.

FJ
  #10 (permalink)  
Alt 24.01.14
Elite Mitglied
 
Registriert seit: Apr 2011
Beiträge: 1.873
traderdoc befindet sich auf einem aufstrebenden Ast
Standard

Das bedeutet, dass solange die Demo-Konten weiterhin mit dem "alten" MT4 fahren, keine Gefahr besteht. Sollten auch die umgestellt werden bzw. bei Neuinstallation eines MT4-Demos gleich das neue Build bekommen, dann wäre es tatsächlich ratsam, sich eine Offline-Version zu speichern, auf die dann aber immer nur noch offline zugegriffen werden kann. Also keine Aktualisierung der Kurse, keine Verbindung zum Sewrver etc. - reine MetaEditor-Bedienung zum Zwecke der Änderung der mq4-Dateien und deren Compilierung, um diese dann im neuen Build noch verwenden zu können. Aber auch das ist eine Frage der Zeit, dass das unterbunden wird.

traderdoc
Thema geschlossen

Lesezeichen

Stichworte
574, build, build 574, metatrader, metatrader build 574, metatrader version, version


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus




Alle Zeitangaben in WEZ +1. Es ist jetzt 02:46 Uhr.



Der Wavesnode - Spam Firewall
-----------------------------------------------------------------------------------------------------------------------------
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by vBCMS® 2.7.0 ©2002 - 2017 vbdesigns.de
SEO by vBSEO 3.6.1
Copyright ©2009 - 2017 by Expert-Advisor.com - Das Metatrader Forum
MetaTrader bzw. MetaTrader 4 und MetaTrader 5 sind eingetragene Marken der MetaQuotes Software Corp.
-----------------------------------------------------------------------------------------------------------------------------