Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools  
Zurück   Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools > Metatrader 4 > Programmierung MQL4

Programmierung MQL4 Hier gehts rund ums Programmieren in MQL4.

Login
Benutzername:
Kennwort:


Statistik
Themen: 4204
Beiträge: 39139
Benutzer: 6.496
Aktive Benutzer: 235
Links: 80
Wir begrüßen unseren neuesten Benutzer: truongquochung54
Mit 483 Benutzern waren die meisten Benutzer gleichzeitig online (21.04.16 um 17:12).
Neue Benutzer:
vor einem Tag
- truongquoc...
vor einem Tag
- victorfall
vor 2 Tagen
- jannes
vor 2 Tagen
- stoffel
vor 3 Tagen
- marioo

Onlineuser
'Wer ist online' anzeigen Benutzer: 4
Gäste: 82
Gesamt: 86
Team: 0
Team:  
Benutzer:  AVT, fxnoob, rooky1273, traderdoc
Freunde anzeigen

Empfehlungen

Antwort
 
Themen-Optionen Thema durchsuchen Ansicht
  #1 (permalink)  
Alt 08.02.19
Neues Mitglied
 
Registriert seit: Feb 2019
Beiträge: 3
Nikolaus befindet sich auf einem aufstrebenden Ast
Standard Chart-Indikator und gleicher MQL4 i-Indikator mit unterschiedlichen Werten

Moin,
nach meiner Vorstellung auch gleich die erste Frage von mir.

Ich habe mir einen EA sehr einfach geschrieben und zwar werden meine MQL4-Indikatoren nicht im Chart angezeigt. Stattdessen, zog ich die gleichen Indikatoren mit gleichen Standardeinstellungen in den Chart. Ich habe in den letzten Handelstagen gute Einstiege verpasst und habe dabei einfach nicht verstanden, warum mein EA kein OK für ein OrderSend() gab.

Bis heute!

Die Indikatoren im Chart zeigen in der DataBox andere Werte an, als meine MQL4-Indikationen in der Comment() Ausgabe.

Aufgefallen ist mir das nur wegen dieser Entwicklung:
- Ich handel im M1 und lasse mir noch die Charts M5, M15 und H1 einzeigen.
- Im M5 wird der iSAR() angezeigt.
- Im M1-Chart soll sich die Farbe ändern, wenn sich iSAR(NULL, PERIODE_M5...) < iClose(NULL, PERIDE_M5....) ändert.
- Das funktioniert auch, nur mit einer Verzögerung von gefühlten 90 sec..

Ich vermute Performance Probleme, weil ich mir nicht vorstellen kann, dass sich die angezeigten und MQL4-Indikatoren unterscheiden.

Hat das schon mal einer von Euch gehabt und wenn ja, was war der Grund dafür?

Schöne Grüße

Nikolaus
Mit Zitat antworten
Antwort

Lesezeichen


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus




Alle Zeitangaben in WEZ +2. Es ist jetzt 15:54 Uhr.


Der Wavesnode - Spam Firewall
-----------------------------------------------------------------------------------------------------------------------------
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by vBCMS® 2.7.0 ©2002 - 2019 vbdesigns.de
SEO by vBSEO 3.6.1
Copyright ©2009 - 2017 by Expert-Advisor.com - Das Metatrader Forum
MetaTrader bzw. MetaTrader 4 und MetaTrader 5 sind eingetragene Marken der MetaQuotes Software Corp.
-----------------------------------------------------------------------------------------------------------------------------