Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools
Zurück   Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools > Metatrader 4 > Allgemeine Fragen

Allgemeine Fragen Allgemeine Fragen und Probleme rund um Metatrader 4.


Portalsuche


Werbung

Login
Benutzername:
Kennwort:


Statistik
Themen: 3824
Beiträge: 36909
Benutzer: 6.079
Aktive Benutzer: 495
Links: 80
Wir begrüßen unseren neuesten Benutzer: Rene1504
Mit 483 Benutzern waren die meisten Benutzer gleichzeitig online (21.04.16 um 17:12).
Neue Benutzer:
vor 6 Stunden
- Rene1504
vor 7 Stunden
- ibdafx
vor einem Tag
- Batangenyo
vor 2 Tagen
- Spitzmaus
vor 2 Tagen
- juleslesqu...

Onlineuser
'Wer ist online' anzeigen Benutzer: 0
Gäste: 65
Gesamt: 65
Team: 0
Team:  
Benutzer:  
Freunde anzeigen

Empfehlungen

Werbung

Like Tree1Likes
Thema geschlossen
 
Themen-Optionen Thema durchsuchen Ansicht
  #1 (permalink)  
Alt 03.05.13
Neues Mitglied
 
Registriert seit: May 2013
Beiträge: 11
ralf9 befindet sich auf einem aufstrebenden Ast
Smile Sperre von Metaquotes

Habe gelesen, dass "metaquotes" EA, die über dll-Programmierung laufen,
nicht mehr zulassen,bzw. sperren wollen.
Da ich gerade ein Handelssystem über dll programmieren lassen will,
wollte ich wissen, was an dieser Nachricht dran ist und/oder ob da
jemand darüber mehr weiß.
Für Antworten bin ich dankbar,,,
  #2 (permalink)  
Alt 03.05.13
Gesperrter Benutzer
 
Registriert seit: Mar 2013
Beiträge: 214
Yarelle befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von ralf9 Beitrag anzeigen
Habe gelesen, dass "metaquotes" EA, die über dll-Programmierung laufen,
nicht mehr zulassen,bzw. sperren wollen.
Da ich gerade ein Handelssystem über dll programmieren lassen will,
wollte ich wissen, was an dieser Nachricht dran ist und/oder ob da
jemand darüber mehr weiß.
Für Antworten bin ich dankbar,,,
Wo ist die Quelle der Meldung?

Grüße Yarelle
  #3 (permalink)  
Alt 04.05.13
Neues Mitglied
 
Registriert seit: May 2013
Beiträge: 11
ralf9 befindet sich auf einem aufstrebenden Ast
Standard metaquotes Sperre

Habe ich von der von "admiralmarkets", Register "Unternehmen-News" und von der "Forenübersicht" in dieser Internetseite (unter "Sonstiges"/"Technik")
  #4 (permalink)  
Alt 04.05.13
Gesperrter Benutzer
 
Registriert seit: Mar 2013
Beiträge: 214
Yarelle befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von ralf9 Beitrag anzeigen
Habe ich von der von "admiralmarkets", Register "Unternehmen-News" und von der "Forenübersicht" in dieser Internetseite (unter "Sonstiges"/"Technik")
Ja poste doch mal den Link dazu bitte, damit man sich das mal anschauen kann!

Grüße Yarelle
  #5 (permalink)  
Alt 04.05.13
Premium Mitglied
 
Registriert seit: Mar 2013
Beiträge: 332
feelfree befindet sich auf einem aufstrebenden Ast
Standard

Link zum Thema

@Yarelle
Ich hoffe es ist recht so...

@ralf9
Ich würde mich nicht darauf verlassen, dass deine dll Lösung dauerhaft funktioniert.
Mit welchem MT4 Build Metaquotes die Funktion abschalten wird weiß keiner und die Updates der MT4 Builds übernimmt zukünftig die Software selbst.
Somit gibt es auch keine Chance weiterhin eine alte MT4 Version zu nutzen.

Grüße,
Dan
  #6 (permalink)  
Alt 04.05.13
Gesperrter Benutzer
 
Registriert seit: Mar 2013
Beiträge: 214
Yarelle befindet sich auf einem aufstrebenden Ast
Standard

Zitat:
Zitat von feelfree Beitrag anzeigen
Link zum Thema

@Yarelle
Ich hoffe es ist recht so...
Ja! Danke.
  #7 (permalink)  
Alt 04.05.13
Neues Mitglied
 
Registriert seit: May 2013
Beiträge: 11
ralf9 befindet sich auf einem aufstrebenden Ast
Standard metaquotes Sperre

Zitat:
Zitat von Yarelle Beitrag anzeigen
Ja poste doch mal den Link dazu bitte, damit man sich das mal anschauen kann!

Grüße Yarelle
ich stelle mich eventuell "dumm" an, denn ich habe versucht, die Nachricht von "admiral markets " als Anhang hochzuladen, aber es kam immer wieder die Nachricht: "Datei ungültig", obwohl es sich um eine html-Datei handelt.
Was mache ich da falsch?


Habe den Text einfach kopiert (amiral markets)

sehr wichtiger Hinweis zum MetaTrader 4: die Supreme-Erweiterungen enden am 15. April
Im Oktober 2012 hat Admiral Markets die besondere “Supreme” Edition des MT4 eingeführt. Seitdem ist diese Edition über 50.000 Mal runtergeladen worden und hat viele Fans weltweit gefunden. Viele Features wie das MiniTerminal, die Ordermaske direkt im Chart, haben auch andere MT4-Broker eingeführt. Anfang 2013 konnte Admiral Markets exklusiv das Trading-via-Chart anbieten, mit aktiven Stopp-Linien im MetaTrader Chart.

Jetzt (und überraschend) hat MetaQuotes, der Technologie/Softwareanbieter der MetaTrader-Plattform, jegliche Modifikationen und Softwareerweiterungen für den MT4 untersagt. Mit Beginn des 15. April 2013 sind alle Erweiterungen dieser Form und Modifikationen verboten und werden technisch von MetaQuotes geblockt.
Dies hat zur Folge, dass wir Sie hiermit informieren müssen, dass alle Erweiterungen unserer MT4 Supreme Edition ab dem 15. April nicht mehr zur Verfügung stehen. Diese Untersagung der Erweiterungen betrifft nicht nur Admiral Markets, sondern alle MT4-Anbieter, die Erweiterungen der Software bisher anbieten konnten. Selbst wenn Sie andere (kostenpflichtige) Expert Advisors, EAs, nutzen, die mit DLL Dateien arbeiten, zum Beispiel für Automatisiertes Trading, ist die Gefahr sehr groß, dass auch diese ab dem 15.04. nicht mehr arbeiten werden! Sollten Sie diese EAs nutzen, können wir nur empfehlen, dies ab dem 15. April zu unterlassen, oder zuerst über ein Demokonto zu testen.
Aufgrund dieser Nachrichten bitten wir Sie, dass Sie unverzüglich keine Erweiterungen/Features mehr nutzen, die bisher über unsere spezielle Supreme Edition angeboten wurden, wie OCO-Order, Automatisiertes Schliessen, Trading-via-Chart mit aktiven Stopp-Linien und der Alarmfunktion im TradeTerminal. Diese Ordermöglichkeiten werden ab dem 15. April nicht mehr zur Verfügung stehen und die einzig sichere Option ist es, diese Funktionen ab sofort nicht mehr einzusetzen.
Wir empfehlen Ihnen stark, diese MetaTrader 4 Version bereits vor dem 15. April 2013 herunterzuladen und zu nutzen!


Und Text aus dem Forum von "expert-advisor.com":

Bestimmt bist Du heute auch darüber informiert worden...

IMPORTANT AUTOMATIC MT4 UPDATE: APRIL 15th 2013 You will soon experience changes to JFD Brokers’ MT4+ platform. These changes are the result of actions taken by MetaQuotes, the owner and developer of the MT4 platform and will address ALL MT4 BROKERS, without any exception.
MetaQuotes has informed ALL MT4 BROKERS that on April 15th, 2013, they will automatically block all add-ons that are not part of the standard MT4 installation package. As a result, the JFD Mini Terminal (i.e. One Click), JFD Trade Terminal and JFD Connect will be automatically removed from your MT4 platforms.
  #8 (permalink)  
Alt 04.05.13
Gesperrter Benutzer
 
Registriert seit: Mar 2013
Beiträge: 214
Yarelle befindet sich auf einem aufstrebenden Ast
Standard

Hallo Ralf,

hättest es ja auch als Zitat einfügen können hier! Wäre viel einfacher denke ich mal.

Ja dann sollte man sich noch die aktuelle Version holen und dann kein Update mehr einfahren. Na Super! Hoffentlich ist die letzte Version ohne Bug. Denn wenn das wirklich stimmen sollte was da prognostiziert wird kann ich MT4 vergessen ...

Grüße Yarelle
  #9 (permalink)  
Alt 04.05.13
Neues Mitglied
 
Registriert seit: May 2013
Beiträge: 11
ralf9 befindet sich auf einem aufstrebenden Ast
Standard

Danke Dan,

dann werde ich es wohl über eine andere Plattform programmieren lassen.
Ich glaube whselfinvest gibt einem die Möglichkeit über die Programmiersprache "C plus " eigene Handelssysteme zu programmieren.
Das ist wirklich ärgerlich, denn ich war die ganze Zeit auf metatrader
"eingeschossen". Aber immer noch besser als jetzt viel Geld für die Programmierung über Metatrader zu investieren und dann kann man es nicht mehr benutzen.

Dan, eine Frage habe ich noch: Wie hast Du den Link von "admiral markets"
gespeichert. Ich bin da noch Anfänger und für tipps natürlich dankbar.

Grüße Ralf




Zitat:
Zitat von feelfree Beitrag anzeigen
Link zum Thema

@Yarelle
Ich hoffe es ist recht so...

@ralf9
Ich würde mich nicht darauf verlassen, dass deine dll Lösung dauerhaft funktioniert.
Mit welchem MT4 Build Metaquotes die Funktion abschalten wird weiß keiner und die Updates der MT4 Builds übernimmt zukünftig die Software selbst.
Somit gibt es auch keine Chance weiterhin eine alte MT4 Version zu nutzen.

Grüße,
Dan
  #10 (permalink)  
Alt 04.05.13
Elite Mitglied
 
Registriert seit: Apr 2011
Beiträge: 1.875
traderdoc befindet sich auf einem aufstrebenden Ast
Standard

Wozu brauchst Du denn so unbedingt die dll?
Was soll sie leisten können?
Thema geschlossen

Lesezeichen

Stichworte
dll, dll sperre, metaquotes, metatrader, programmierung, programmierung metatrader, sperre


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus




Alle Zeitangaben in WEZ +1. Es ist jetzt 21:58 Uhr.



Der Wavesnode - Spam Firewall
-----------------------------------------------------------------------------------------------------------------------------
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by vBCMS® 2.7.0 ©2002 - 2017 vbdesigns.de
SEO by vBSEO 3.6.1
Copyright ©2009 - 2017 by Expert-Advisor.com - Das Metatrader Forum
MetaTrader bzw. MetaTrader 4 und MetaTrader 5 sind eingetragene Marken der MetaQuotes Software Corp.
-----------------------------------------------------------------------------------------------------------------------------