Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools
Zurück   Metatrader Forum | Forex Expert-Advisor | Broker & Forex Tools > Metatrader 4 > Indikatoren

Indikatoren Indikatoren für Metatrader 4.


Portalsuche


Werbung

Login
Benutzername:
Kennwort:


Statistik
Themen: 3824
Beiträge: 36908
Benutzer: 6.076
Aktive Benutzer: 496
Links: 80
Wir begrüßen unseren neuesten Benutzer: Spitzmaus
Mit 483 Benutzern waren die meisten Benutzer gleichzeitig online (21.04.16 um 17:12).
Neue Benutzer:
vor einer Stunde
- Spitzmaus
vor 3 Stunden
- juleslesqu...
vor einem Tag
- hmf44
vor einem Tag
- Crossa
vor einem Tag
- snatshit

Onlineuser
'Wer ist online' anzeigen Benutzer: 3
Gäste: 46
Gesamt: 49
Team: 0
Team:  
Benutzer:  Domke01, Spitzmaus, traderdoc
Freunde anzeigen

Empfehlungen

Werbung

Thema geschlossen
 
Themen-Optionen Thema durchsuchen Ansicht
  #1 (permalink)  
Alt 13.06.16
Neues Mitglied
 
Registriert seit: Jun 2016
Beiträge: 1
Sunwitch befindet sich auf einem aufstrebenden Ast
Standard Fehlermeldung: unknown subwindow number -1 for ObjectCreate function

Hallo!

Ich habe mir einen Point&Figure-Chart-Indikator von hier runtergeladen: http://www.earnforex.com/blog/files/...igureChart.zip,
und der hat bisher auch super funktioniert. Aber seit heute morgen wird er nicht mehr angezeigt. Er ist zwar noch da, aber die Kästchen sind einfach nicht mehr zu sehen. Ich hab schon alles mögliche versucht, den Indikator gelöscht und neu runtergeladen, MT4 als Admin starten, MT4 neu installieren, Hintergrundfarbe von MT4 wechseln (das hat bei einem anderen Indikator auch schonmal geholfen), nix hilft.

Wenn ich im Terminal auf "Experten" gehe, steht da "nbPointAndFigureChart EURUSD,M30: initialized", wenn ich da dann mit rechtsklick draufgehe und "ansehen" klicke, bekomme ich diese Fehlermeldung: "PointAndFigureChartnb EURUSD,M30: unknown subwindow number -1 for ObjectCreate function"

Kann mir einer sagen was ich da machen kann und was genau das Problem ist?

Vielen Dank schon einmal für Antworten!

VG
Sunwitch


Edit: Aaaargh. Ich hab selber herausgefunden woran es lag. Hatte wohl nichts mit der Fehlermeldung zu tun, das Problem war einfach dass die Skala für den Indikator -warum auch immer- zwischen -900000 und +900000 lag, und dann war der Chart so klein dass man ihn schlicht nicht gesehen hat. Mann fühl ich mich blöd

Topic kann also gelöscht werden.

Geändert von Sunwitch (13.06.16 um 11:11 Uhr) Grund: Lösung selber gefunden
Thema geschlossen

Lesezeichen

Stichworte
fehler, fehler indikator, fehlermeldung, indikator, metatrader indikator, problem indikator, unknown subwindow


Themen-Optionen Thema durchsuchen
Thema durchsuchen:

Erweiterte Suche
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are aus
Pingbacks are aus
Refbacks are aus




Alle Zeitangaben in WEZ +1. Es ist jetzt 22:04 Uhr.



Der Wavesnode - Spam Firewall
-----------------------------------------------------------------------------------------------------------------------------
Powered by vBulletin® Version 3.8.5 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by vBCMS® 2.7.0 ©2002 - 2017 vbdesigns.de
SEO by vBSEO 3.6.1
Copyright ©2009 - 2017 by Expert-Advisor.com - Das Metatrader Forum
MetaTrader bzw. MetaTrader 4 und MetaTrader 5 sind eingetragene Marken der MetaQuotes Software Corp.
-----------------------------------------------------------------------------------------------------------------------------